LPG Forum


All times are UTC



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Aug 10, 2017 2:58 pm 
New member

Joined: Fri Mar 01, 2013 2:54 pm
Posts: 25
I'm using a Stag-300 Premium when I plug it into my computer I get the message above. Is it recommended that I upgrade to the latest firmware? I'm not experiencing any problems on current.

The reason I ask is that the last 2 services I had they did not update it.

Thanks,
Pat


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 10, 2017 10:44 pm 
Intermediate Member

Joined: Mon Jan 23, 2012 12:21 pm
Posts: 893
Location: Milton Keynes
Personally i'd leave it alone unless theres a good reason for upgrading it.

examples of good reasons

System isn't working as well as it should be due to something addressed in the firmware

New features added with new firmware that you want to use.

Theres always a risk with firmware upgrades that they don't work properly and end up bricking the unit in question, hence why i wouldn't recommend it unless you really feel there is a need. Definitely don't do it unless your happy with your comms cable etc, and only do it with a decent battery installed in the car, and the laptop with a fully charged battery (or on the mains) - you don't want it to stop halfway through.


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 11, 2017 9:10 am 
New member

Joined: Fri Mar 01, 2013 2:54 pm
Posts: 25
Thanks Brian as I have no reason to upgrade I will take your advice and leave alone.

Thanks for your help.
Pat


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group