LPG Forum


All times are UTC



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Dec 31, 2008 11:15 am 
Hello to all. I need advice to my problem. Boxing day i went into town, parked the car and returned about an hour later. as i started the car, there was a loud muffuled bang. i tried to start the car but it wouldnt tick over, very erratic then stalled after a few seconds.

I called for assistance and got the car home, I had to wait until the next Monday for the local garage to open I explained the situation and got the car to the repairer Who investigated What had Happened. He told me that there had been a back fire through the inlet manifold due to the Camshaft sensor being faulty. then came the bad news. He wont be able to reinstall the gas components to the car and Ill have to have that part done by a qualified gas fitter so I am going to have to get the car to the gas installers to have the repair finished off. Anyway ive waffled long enough.

Has anyone had this problem with manifold before?
Could the problem be due to cam sensor or gas
Is there a gas service / car Repairer That would look after my motor in the Wolverhampton Area.

Best Regards
Ray


Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group