LPG Forum


All times are UTC



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jul 10, 2012 3:10 pm 
New member

Joined: Mon Jul 09, 2012 11:51 am
Posts: 2
Can anybody out there help me
I have a factory fitted astra estate 53 reg.It has trouble starting sometimes the engine management light comes on and it wont start in petrol mode or lpg mode i know it dont start in lpg mode when read on the diagnostic computer it reads:
P0 202-0 injector control circuit
P0 203-0 injector control circuit
P0 204-0 injector control circuit.
does this mean that 3 out of 4 injectors have gone faulty or is it a possible wiring problem or what else might it be .When it starts there is no engine problem it runs fine in both petrol and gas mode then when you get to your destination and stop and then go back to the car say an hour later it wont start and the management light comes back on. sometimes it starts ok other times it wont seems like an intermittent fault any ideas as its a pain in the neck.


Last edited by Bilco on Tue Jul 10, 2012 4:14 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 10, 2012 4:01 pm 
Installer

Joined: Wed Jul 27, 2011 7:21 pm
Posts: 3733
Location: Midlands
The having problems section is probarbly the best place to ask. We do have a resident koltec/necam specialist called pjpj but if you want him to pick it up you need to put necam / koltec in the title bar ?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group