LPG Discussion Forum
http://lpgforum.co.uk/

PLEASE HELP
http://lpgforum.co.uk/viewtopic.php?f=27&t=10179
Page 3 of 3

Author:  adam1978 [ Wed Oct 19, 2011 6:34 am ]
Post subject:  Re: PLEASE HELP

What reading do I need to watch or achieve when I up the gas pressure?
and what is the red line with the yellow dots? ive seen it lower on other peoples diagrams, where should it be and why?

Author:  john_d [ Wed Oct 19, 2011 4:19 pm ]
Post subject:  Re: PLEASE HELP

does it run lumpy when hot or cold?

your changeover temp. is set at 18 which is a bit low imo and could be a factor if its lumpy when cold.

Author:  adam1978 [ Wed Oct 19, 2011 7:02 pm ]
Post subject:  Re: PLEASE HELP

both it wouldnt switch until 50 deg.

Author:  Gilbertd [ Wed Oct 19, 2011 8:13 pm ]
Post subject:  Re: PLEASE HELP

Huh??

Author:  adam1978 [ Wed Oct 19, 2011 8:21 pm ]
Post subject:  Re: PLEASE HELP

it wont go into calibration mode until the reducer hits 50 degrees, tried turning up the reducer slightly and i got rpm to high - should run at idle message!!
my rpm reading fluctuates from 640 - 720 rpm on screen is this normal??

Author:  adam1978 [ Wed Oct 19, 2011 9:52 pm ]
Post subject:  Re: PLEASE HELP

Looking at my gas map, the orange line is way too high on the map, I now know I can move it down but surely autocalibration should have sorted this! why is the multiplier so high?

Author:  john_d [ Thu Oct 20, 2011 4:09 pm ]
Post subject:  Re: PLEASE HELP

adam1978 wrote:
why is the multiplier so high?


injectors too small?

Author:  adam1978 [ Thu Oct 20, 2011 4:44 pm ]
Post subject:  Re: PLEASE HELP

What size should they be for A 2002 previa 2.4 ???

Author:  mat_fenwick [ Thu Oct 20, 2011 4:52 pm ]
Post subject:  Re: PLEASE HELP

I don't know, but even if I did the answer would depend on the gas pressure. What is it, and have you tried changing it to see the effect on the multiplier?

Author:  adam1978 [ Sun Oct 30, 2011 12:35 pm ]
Post subject:  Re: PLEASE HELP

Heres an update, I have replaced 3 x lambda sensors and all 4 ignition coils!! as I had a missfire on petrol just bellow 2000 rpm!! missfire now cured, drives very smooth on petrol :D
When I flooded the engine I suspect this took out the Lambda sensors!! :x
So back onto gas drilled out the nozzles on the gas injectors ( not spuds!!) to 2mm it now idles sweet on gas and drives quite well see the maps bellow, before and after.
It does run quite well but think the multiplier is slightly high should I change anything??? can too much or too little gas cause problems??
Image
Image


Here is another picture of my petrol injector times and map pressures, are they about right?
Image

Author:  Dualtech [ Wed Nov 02, 2011 10:20 am ]
Post subject:  Re: PLEASE HELP

Im not that familiar with the system you have but from experiance of others I would have said that 2.0mm was far to small, I would suggest that you would need more like 2.5mm to be any where close. Certainly any of the charts Ive looked at for the AEB systems suggest a 2.5mm rail.
Can you see the gas injection timing? If that is going very heigh when driving then the nozzels are to small.

Author:  adam1978 [ Thu Nov 03, 2011 8:08 am ]
Post subject:  Re: PLEASE HELP

Sorry I was wrong I actually used 2.5mm drill bit, gas injections times at idle are between 8 - 10 but do go up while driving to about 16 think it shows in last picture.
Some people have suggested that the orange multiplier line should be around 1.4 mine seems higher!
It does run quite nice and changes over onto gas quite nicely, should I go a bit bigger with the nozzles or up the gas pressure or simply leave it be??

Author:  Tubbs [ Thu Nov 03, 2011 8:15 am ]
Post subject:  Re: PLEASE HELP

Adam, if it's driving well, you are getting good lambda movement and everything is hunky dory. Considering all the trouble you have had, my advice to you is LEAVE IT THE HELL ALONE !!!!
See how the fuel economy is and have a rethink after you have a few tanks of gas under your belt.

Author:  adam1978 [ Thu Nov 03, 2011 9:10 am ]
Post subject:  Re: PLEASE HELP

Filled the gas tank 45ltrs on Sunday, now done over 200 miles on gas and the gauge hasn't moved, neither has petrol gauge! Did a 5 quid fill at first to check for leaks and drove for about 100 miles! Is it running on fresh air? What's the best MPG possible? Its definitely on gas you can tell by fumes from exhaust

Author:  Tubbs [ Thu Nov 03, 2011 1:34 pm ]
Post subject:  Re: PLEASE HELP

45 Ltrs for 200 mile is only 20mpg. It's bound to run out at some point, I would say you have put the wrong type of level sender into the software or wired it up wrong. Just see how many miles till it runs out. There are a few options on level senders I.e aeb, 0-90 ohm, non standard, blah blah. But you need to know which type. They are wired differently too.

Author:  adam1978 [ Fri Nov 04, 2011 8:14 am ]
Post subject:  Re: PLEASE HELP

It took 26 quid to refil the gas tank so 26 quid = 203 miles not sure if this is good but it beats the usual 40 quid a week!! I estimate that there was another 10 ltrs left in the tank.
is this about 26mpg ?

Author:  Tubbs [ Fri Nov 04, 2011 8:26 am ]
Post subject:  Re: PLEASE HELP

To get a true idea you need to run it out from full, and refil at the same site as LPG pumps run at slightly different pressures/shut off.
If you use a different pump your results will vary. Certianly doesn't sound horrendous tbh.

Author:  Gilbertd [ Fri Nov 04, 2011 8:29 am ]
Post subject:  Re: PLEASE HELP

Depends on how much you are paying for your gas. If you pay 69p, it is 37.68 litres so that's 5.47 miles per litre or 24.8 mpg. But if you are paying 78p per litre, it's 33.33 litres which gives you 6.09 miles per litre or 27.65 mpg.

Still not bad though.

Author:  adam1978 [ Wed Feb 08, 2012 10:46 pm ]
Post subject:  Re: PLEASE HELP

on re calibration im getting a message saying collector pressure 0.19 too low, continue? what does this mean and how can i correct this, ive done 7000 miles on this conversion trouble free!

Page 3 of 3 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/